Issues with BNP Paribas | Nesklandumai su BNP Paribas
Incident Report for kevin.
Resolved
Hello,

We must inform you that the previously mentioned issues have been resolved, and the bank is fully available as usual.

Incident duration: 2023-06-02 20:00 - 2023-06-26 14:00 (UTC)

-------------

Sveiki,

Informuojame, kad anksčiau minėtos problemos buvo išspręstos ir bankas vėl veikia įprastai.

Incidento trukmė: 2023-06-02 20:00 - 2023-06-26 14:00 (UTC)
Posted Jun 28, 2023 - 10:47 UTC
Update
Due to previously mentioned issues, we need to implement temporary changes. We decided to disable the bank during troublesome hours because we cannot retrieve the correct payment status from the bank on weekdays after working hours and on weekends.

The bank will be disabled:
Monday to Friday - From 18:00 UTC until 21:59 UTC + Weekends
The bank will be enabled:
Monday to Friday - From 22:00 UTC until 17:59UTC

Please note that this temporary solution should be removed once the bank operations are normal. We will inform you accordingly. Mentioned changes will be implemented today.

---------------

Dėl anksčiau minėtų problemų turime įgyvendinti laikinus pakeitimus. Nusprendėme išjungti banką netinkamai veikiančiomis valandomis, nes negalime iš banko gauti teisingų mokėjimų būsenų darbo dienomis po darbo valandų ir savaitgaliais.

Bankas bus išjungtas:
Pirmadienį - penktadienį, nuo 18:00 iki 21:59 UTC + savaitgaliais
Bankas bus įjungtas:
Pirmadienį - penktadienį, nuo 22:00 iki 17:59 UTC

Atkreipiame dėmesį, kad šis sprendimas yra laikinas ir bus nutraukas, kai bankas vėl funkcionuos tinkamai. Mes jus atitinkamai informuosime. Minėti pakeitimai įsigalioja nuo šiandien.
Posted Jun 14, 2023 - 11:05 UTC
Monitoring
We need to inform you that after a thorough investigation, we need to clarify that the mentioned issues started after particular changes on the bank side. We are monitoring the situation and will inform you accordingly once the possible disruptions are gone.

-----------

Informuojame, kad atlikę išsamų tyrimą, turime patikslinti, jog minėtos problemos prasidėjo po tam tikrų pasikeitimų banko pusėje. Stebime situaciją ir atitinkamai informuosime, kai bus pašalinti galimi sutrikimai.
Posted Jun 07, 2023 - 08:56 UTC
Identified
Hello,

We must inform you that we noticed issues with transfers via BNP Paribas Bank (PL) after our latest API updates. It may create situations in which transfers are completed, but we are not able to update statuses correctly, and transfers will eventually be treated as rejected. Mentioned problems started at 20:00 (UTC) on June 2. We are doing everything to eliminate these issues.

--------

Sveiki,

Turime jus informuoti, kad po naujausių API atnaujinimų pastebėjome problemų dėl pavedimų per BNP Paribas Banką (PL). Dėl to gali susidaryti situacijų, kai pervedimai yra užbaigiami, tačiau nėra galimybės tinkamai atnaujinti statusų, o pavedimai galiausiai laikomi nepavykusiais. Minėtos problemos prasidėjo birželio 2 d. 20:00 (UTC). Darome viską, kad šie nesklandumai būtų pašalinti.
Posted Jun 06, 2023 - 10:15 UTC
This incident affected: Poland (BGŻ BNP Paribas (BNP_PARIBAS_PL)).