Handelsbanken (FI) Availability Issues | Handelsbanken (FI) Pasiekiamumo Problemos
Incident Report for kevin.
Resolved
We need to inform you that the previously mentioned issues are gone. If you still encounter problems - please inform us via help@kevin.eu.

Incident duration: 2024-04-14 16:29 - 2024-04-19 20:14 (UTC)

------------------------------

Patvirtiname, kad anksčiau minėtos problemos nebėra pastebimos. Jei vis tiek susiduriate su nesklandumais, praneškite mums el.paštu help@kevin.eu.

Incidento trukmė: 2024-04-14 16:29 - 2024-04-19 20:14 (UTC)
Posted Apr 19, 2024 - 20:14 UTC
Investigating
Hello,

We want to inform you that recently we noticed availability issues with Handelsbanken (FI). Problems started around 16:29 (UTC). It might affect the payments done via this bank. We are investigating the situation. Sorry for the inconvenience.

------------------

Sveiki,

Norime informuoti, kad neseniai pastebėjome prieinamumo problemų su Handelsbanken (FI). Minimos problemos prasidėjo apie 16:29 (UTC). Tai gali turėti įtakos mokėjimams, atliekamiems per šį banką. Šiuo metu tikriname situaciją. Atsiprašome už nepatogumus.
Posted Apr 14, 2024 - 16:30 UTC
This incident affected: Finland (Handelsbanken (HANDELSBANKEN_FI)).