Moneta (CZ) Availability Issues | Moneta (CZ) Pasiekiamumo Problemos
Incident Report for kevin.
Resolved
We need to inform you that the previously mentioned issues are gone. If you still encounter problems - please inform us via help@kevin.eu.

Incident duration: 2024-03-28 06:31 - 2024-03-29 14:16 (UTC)

------------------------------

Patvirtiname, kad anksčiau minėtos problemos nebėra pastebimos. Jei vis tiek susiduriate su nesklandumais, praneškite mums el.paštu help@kevin.eu.

Incidento trukmė: 2024-03-28 06:31 - 2024-03-29 14:16 (UTC)
Posted Mar 29, 2024 - 14:16 UTC
Investigating
Hello,

We want to inform you that recently we noticed availability issues with Moneta (CZ). Problems started around 06:31 (UTC). It might affect the payments done via this bank. We are investigating the situation. Sorry for the inconvenience.

------------------

Sveiki,

Norime informuoti, kad neseniai pastebėjome prieinamumo problemų su Moneta (CZ). Minimos problemos prasidėjo apie 06:31 (UTC). Tai gali turėti įtakos mokėjimams, atliekamiems per šį banką. Šiuo metu tikriname situaciją. Atsiprašome už nepatogumus.
Posted Mar 28, 2024 - 06:31 UTC
This incident affected: Czech Republic (Moneta (MONETA_CZ)).