Poste Italiane Stability Issues | Poste Italiane Stabilumo Problemos
Incident Report for kevin.
Resolved
We received information from the bank that the previously mentioned issues were resolved. The bank is stable again.

Incident duration: 2023-03-29 08:55 - 2023-04-07 07:10 (UTC)

------------

Iš banko gavome informaciją, kad anksčiau minėtos problemos buvo išspręstos. Bankas vėl stabilus.

Incidento trukmė: 2023-03-29 08:55 - 2023-04-07 07:10 (UTC)
Posted Apr 07, 2023 - 06:26 UTC
Investigating
Hello,

We would like to inform you that we are noticing stability issues with Poste Italiane (IT). It might affect the payments done via this bank. Mentioned situation started at 08:55 UTC. We are currently investigating the situation. Sorry for the inconvenience.

------------------

Sveiki,

Norime informuoti, kad matome stabilumo problemų su Poste Italiane (IT). Tai gali turėti įtakos mokėjimams, atliekamiems per šį banką. Minėta situacija prasidėjo 08:55 UTC. Šiuo metu tikriname situaciją. Atsiprašome už nepatogumus.
Posted Mar 29, 2023 - 09:52 UTC