Santander Bank (PL) Stability Issues | Santander Bank (PL) Stabilumo Problemos
Incident Report for kevin.
Resolved
We need to inform you that the previously mentioned issues are gone. If you still encounter problems - please inform us via help@kevin.eu.

Incident duration: 2024-03-26 15:55 - 2024-03-26 17:25 (UTC)

------------------------------

Patvirtiname, kad anksčiau minėtos problemos nebėra pastebimos. Jei vis tiek susiduriate su nesklandumais, praneškite mums el.paštu help@kevin.eu.

Incidento trukmė: 2024-03-26 15:55 - 2024-03-26 17:25 (UTC)
Posted Mar 26, 2024 - 17:25 UTC
Investigating
Hello,

We want to inform you that recently we noticed stability issues with Santander Bank (PL). Problems started around 16:10 (UTC). It might affect the payments done via this bank. We are investigating the situation. Sorry for the inconvenience.

------------------

Sveiki,

Norime informuoti, kad neseniai pastebėjome stabilumo problemų su Santander Bank (PL). Minimos problemos prasidėjo apie 16:10 (UTC). Tai gali turėti įtakos mokėjimams, atliekamiems per šį banką. Šiuo metu tikriname situaciją. Atsiprašome už nepatogumus.
Posted Mar 26, 2024 - 16:10 UTC
This incident affected: Poland (Santander Bank (SANTANDER_PL)).